SCCM 2012 supporte SQL 2014, en partie …

Microsoft vient d’annoncer le support de SQL 2014 pour SCCM 2012.

Cependant certaines conditions doivent être respectées :

  • SCCM 2012 doit avoir comme version SCCM 2012 SP1 CU4 ou SCCM 2012 R2
  • Seule la mise à jour vers SQL 2014 est supportée
  • Sur les versions Windows Server 2008 R2 SP1 et Windows Server 2008 SP2, il est impossible d’installer WSUS 3.2 si SQL 2014 est présent.

Il faudra encore attendre un peu pour faire l’installation depuis une installation native.

Laisser un commentaire

Votre adresse de messagerie ne sera pas publiée. Les champs obligatoires sont indiqués avec *